Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has been closed down.

Help- Loopy Not Seeing A Network Host

Let me start by saying this is very likely not a Loopy issue- I'm asking here though in case anyone's had a similar issue and resolved it. I've been using a Roland Duo Capture EX for my audio/MIDI interface. It's been working perfectly up until a week ago, when Loopy started not seeing it in the Network Hosts area at all- it's just constantly "searching" without finding anythng. I've tried switching out different cables and adapters, I've plugged the USB out of the Roland into my PC and it recognizes it and can record with it normally. "Enable Network" is obviously turned on, and I reinstalled Loopy as well. I have no idea what switched off that made this happen. Any ideas on what to check?


  • Did you ever find a solution for this? I just got the Duo Capture EX and have the same issue on my initial connection.

  • I did, but I honestly don't remember what it was :D I'll think on it and post back when I remember

  • I remember now. I bought a new official Apple Lightning CCK adapter, and it worked. My initial Apple one had apparently broken internally (ridiculously fragile), and the non-Apple brand Lightning to USB adapters just didn't work.

Sign In or Register to comment.