Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

Virtual midi wierd behaviour (io6)

edited September 2012 in Support and Feedback

I'm trying to toggle mutes for some tracks in LoopyHD with Midi Designer app on ios6, iPad3, using virtual midi. I create some buttons in MD to toggle the mutes in Loopy, & Loopy says they have been learnt in the midi settings, but then when I push them nothing happens. I have all my tracks playing, but still nothing. I tried testing MD with NLog, same buttons/setup & the midi works perfectly with NLog.

EDIT: I just tried again with 6 tracks and it worked, but with 12 track sessions, it works for a second and then stops..I don't know what's causing this..

Thanks for reading, all the best,


  • Hi @gdog - I can't be certain, but this may be fixed in the latest update, coming within the next few days, hopefully (it's currently under review at Apple).
    When it's out, please let me know how it goes. If it's still a problem, I'll look into it immediately.

Sign In or Register to comment.