Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

Help Please - Hard Channel Panning on playback

Hi All,

Using a RME Babyface Pro FS , I’m able to monitor a single guitar input as dual mono (ie centred).

However once it’s recorded I can only play back as Ch1 (full left pan) or Ch2 (full right pan). If I edit the pan icon it just reduces the volume.

I have played about extensively with RME TotalMix FX including: grouping input 3+4 as stereo and reducing the stereo width, or zeroing the pan of input 3 but to no avail.

As I’m able to set panning ok using Quantiloop, I think it’s a Loopy Pro setting I’m missing.

Thanks for any advice!



  • Can you attach some screenshots showing your setup Ben?

  • Hi Michael, thanks for the quick reply! See below. So far I’ve only used input 4 as pictured. Im planning to test record Input 3 and Input 4 in stereo later today using a stereo guitar pedal and two cables and will let you know the result. Cheers Ben



  • Can you come to discord and make some more screenshots about the TotalMix app settings? Especially the matrix.

  • Thanks for the support Psy, happy to report I've managed to resolve this by starting a new loopy session.

  • Working using Input 3

Sign In or Register to comment.