Problem with iPad Air and Steinberg UR44


It's always a pleasure to read this forum, lots of useful info. I have been using Loopy HD for a while now, progressively replacing my RC50 based setup with Loopy, soundcard and FCB1010. Indeed, I was using an Maudio Mtrack plus until Christmas. Everything went reasonably well, although I had to create an Audiobus template with Mimix controlling the inputs because otherwise I was getting L and R all panned, rendering recording/monitoring not ideal.

In order to fulfill my needs for more inputs, I recently bought a Steinberg UR44. 6in 6out, rugged, internalDSP. Great card with class compliant mode and an app designed to manage the ins and outs, which I thought ideal for my situation.

It'd be in fact ideal, but I have a huge problem now!

When I start all the situation (which atm is basically just feeding all the inputs into the card and then on the iPad using a powerd USB hub), everything seems smooth and working very well. I am using a simple Audiobus scene with inputs from soundcard into output into Loopy.

The problem is that after a random period of time - can be between 1 hour and 10 minutes - when I hit and record a track on Loopy I get a totally distorted signal! I mean, at a volume that can basically damage my hearing. There, without warning or anything. If I switch off the card and then on again, it starts again fine and then the problem comes back after a while.

I'd like to seek help from any of you guys that has encountered the same problem. I am bummed because this card seems really good, zero latency and can input lots of tracks. But if I cannot get it to be stable unfortunately I will have to send it back (still have 1 week to return luckily).

Could it be a problem related to Loopy? I am running the latest beta version. I briefly tried the card on the previous beta and it was working fine, so I was thinkinh it may be a problem related to the new beta? I really hope I can solve this!

Thanks to Michael and all the community.


  • Hey @AN - ouch, that's a drag! Can you reproduce this in any other apps? Are you reasonably confident that it's working correctly in the prior version of Loopy?

  • edited January 2016

    reminds me on my generation one Alesis ioDock
    it could playback flawlessly for hours, but if you turned to 'record-mode' it randomly lost sync (as I would call it)
    that did not happen from one second to the other, but rather increased similiar to a delay with high feedback
    sometimes it helped to switch latency or samplerate to something else and back
    or quit the app and relaunch... sometimes power-toggle was the only resort
    I never got behind the scheme that drove this, except for wierd and random ...
    for a real stage situation it's a complete nogo

    while it sucks that Audient doesn't provide an IOS control panel for their ID22, this interface seems to behave really well with both mini-retina (IOS 8.3) and Air-2(9.2)
    I also have an iConnect Audio4, which failed completely with the Air-2... until I follwed their hint on the website and set the interface to: get sync from host... that solved it (but it's a feature I only saw at iConnectivity)

    cheers, Tom

  • iOS 9.3 public beta has cleared up a bunch of issues I've been having with all of my iOS audio interfaces. I had given up on iOS audio ever since iOS 9 was released but now things are finally working again for me with 9.3. Too bad you didn't have more time before the return period to try 9.3.

  • When the iPad was announced, I did my normal exploration to assess the produce's practicality in my daily life. There is sufficiently on paper about the iPad's "casual" structures, strategy, and prospective, and a reasonable bit on paper on its technical limitations.

Sign In or Register to comment.