Loopy Hd weird problem

Hi
I'm having some weird bug appair after an update.
I cant explain with word so i Made à Quick video of this.
The problem was on both jailbroken ipad 4 & ipad mini.
I'm not using hardware in particular.
I have already deleted and download the app again but don't change anything.

http://youtu.be/MxVx_YpvTdU

Here is the two diag:

Device: iPad2,5
OS: 6.1.2
App Version: 1.4.4

Settings: {
"Add To Loopy SoundCloud Group" = 1;
"Clear Source On Merge" = 1;
"Count-In" = 1;
"Count-In Length" = 0;
"Count-In Mute/Unmute" = 0;
"Count-Out" = 1;
"Default BPM" = 124;
"Drums Enabled" = 0;
"Drums Sample Set" = "Rock Kit.loopysampleset";
"Enable Bluetooth Input" = 1;
"Fade In Duration" = 5;
"Fade Out Duration" = 5;
"Fit Imported Loops" = 1;
"Input Expander Attack" = "0.005";
"Input Expander Decay" = "0.1";
"Input Expander Hysteresis" = 6;
"Input Expander Preset" = 1;
"Input Expander Ratio" = "0.125";
"Input Expander Simple Mode" = 1;
"Input Expander Threshold" = "-19";
"Last Announcement Check" = 393354166;
"Last Announcement ID" = 20121210;
"Last Announcement Timestamp" = "Mon, 10 Dec 2012 11:41:20 GMT";
"Loaded Drums" = "";
"MIDI Over Network" = 0;
"PGMIDI Saved Virtual Destination ID" = "-1411172305";
"Play Imported Loops Immediately" = 1;
"Play in Background" = 0;
Playthrough = 1;
"Record Live Audio" = 1;
"Shake to Reset" = 1;
"Showed 1.4 Welcome" = 1;
"Showed Tutorial" = 1;
"Simultaneous Recording" = 0;
"Start Overdub After Record" = 0;
"Synchronise Tracks" = 0;
"TPAnnouncementController: First Launch Complete" = 1;
"Track Count" = 6;
"Use Input Expander" = 0;
WebDatabaseDirectory = "/var/mobile/Applications/B4E5DBBA-1337-4BCD-BEA7-3769F4FF1736/Library/Caches";
kAppiraterCurrentVersion = "1.4.4";
kAppiraterDeclinedToRate = 0;
kAppiraterFirstUseDate = "1372185158.027398";
kAppiraterRatedCurrentVersion = 0;
kAppiraterReminderRequestDate = 0;
kAppiraterSignificantEventCount = 0;
kAppiraterUseCount = 5;
}

2013/07/18 23:04:44:130 TAAE: Setting audio session category to PlayAndRecord
2013/07/18 23:04:44:184 TAAE: Audio session initialized (input available, audio route 'SpeakerAndMicrophone')
2013/07/18 23:04:44:191 TAAE: Input status updated (1 channel, non-interleaved, with converter)
2013/07/18 23:04:44:194 TAAE: Engine setup
2013/07/18 23:04:44:195 Buffer duration 0.0058, 256 frames (requested 0.005s, 220 frames)
2013/07/18 23:04:44:206 TAAE: Starting Engine
2013/07/18 23:04:47:226 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:04:58:678 TAAE: Stopping Engine
2013/07/18 23:04:59:010 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:06:55:831 MIDI clock sender thinks app suspended - restarting tick sending
2013/07/18 23:06:56:100 Failed to load announcements: A server with the specified hostname could not be found.
2013/07/18 23:06:56:554 TAAE: Starting Engine
2013/07/18 23:06:56:621 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:06:57:854 TAAE: Stopping Engine
2013/07/18 23:06:58:278 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:10:20:553 MIDI clock sender thinks app suspended - restarting tick sending
2013/07/18 23:10:20:703 TAAE: Starting Engine
2013/07/18 23:10:20:975 TAAE: Changed audio route to SpeakerAndMicrophone

Device: iPad3,4
OS: 6.1
App Version: 1.4.4

Settings: {
"Add To Loopy SoundCloud Group" = 1;
AirPlayShouldShowDebugButtonInPicker = 1;
"Clear Source On Merge" = 1;
"Count-In" = 1;
"Count-In Length" = 0;
"Count-In Mute/Unmute" = 0;
"Count-Out" = 1;
"Default BPM" = 120;
"Drums Enabled" = 0;
"Drums Sample Set" = "Rock Kit.loopysampleset";
"Enable Bluetooth Input" = 1;
"Fade In Duration" = 5;
"Fade Out Duration" = 5;
"Fit Imported Loops" = 1;
"Input Expander Attack" = "0.005";
"Input Expander Decay" = "0.1";
"Input Expander Hysteresis" = 6;
"Input Expander Preset" = 1;
"Input Expander Ratio" = "0.125";
"Input Expander Simple Mode" = 1;
"Input Expander Threshold" = "-19";
"Last Announcement Check" = 395874577;
"Last Announcement ID" = 20121210;
"Last Announcement Timestamp" = "Mon, 10 Dec 2012 11:41:20 GMT";
"Loaded Drums" = "";
"MIDI Over Network" = 1;
"PGMIDI Saved Virtual Destination ID" = "-1489631296";
"Play Imported Loops Immediately" = 1;
"Play in Background" = 0;
Playthrough = 1;
"Record Live Audio" = 1;
"Shake to Reset" = 1;
"Showed 1.4 Welcome" = 1;
"Showed Tutorial" = 1;
"Simultaneous Recording" = 0;
"Start Overdub After Record" = 0;
"Synchronise Tracks" = 1;
"TPAnnouncementController: First Launch Complete" = 1;
TVOutStatus = "-1";
"Track Count" = 6;
"Use Input Expander" = 0;
WebDatabaseDirectory = "/var/mobile/Applications/D8C55ECA-BB81-4463-B813-3618D1172E3A/Library/Caches";
kAppiraterCurrentVersion = "1.4.4";
kAppiraterFirstUseDate = "1372424795.112087";
kAppiraterUseCount = 11;
}

2013/07/18 23:08:01:024 TAAE: Setting audio session category to PlayAndRecord
2013/07/18 23:08:01:100 TAAE: Audio session initialized (input available, audio route 'SpeakerAndMicrophone')
2013/07/18 23:08:01:106 TAAE: Input status updated (1 channel, non-interleaved, with converter)
2013/07/18 23:08:01:109 TAAE: Engine setup
2013/07/18 23:08:01:110 Buffer duration 0.0058, 256 frames (requested 0.005s, 220 frames)
2013/07/18 23:08:01:123 TAAE: Starting Engine
2013/07/18 23:08:03:781 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:08:03:988 TAAE: Stopping Engine
2013/07/18 23:08:04:579 TAAE: Changed audio route to SpeakerAndMicrophone
2013/07/18 23:09:36:691 MIDI clock sender thinks app suspended - restarting tick sending
2013/07/18 23:09:36:937 TAAE: Starting Engine
2013/07/18 23:09:37:167 TAAE: Changed audio route to SpeakerAndMicrophone

Comments

  • Hey, Im having the same problem on a jailbroken iphone 4. have you made any headway on a fix?

  • Hello,

    The problem was a jailbreak tweak called "Hook's Law".

    Note that I don't, and can never, support devices that are jailbroken because of mods like this that make debugging near impossible.

Sign In or Register to comment.