Loopy takes signal from only one input of mycdevice

edited July 2013 in Techniques

Hi,
I have a rolande ua22 and when i rec something in loopy it only takes signal from one of the 2 input. Is possible to set both the inputs in loopy ?

I woul like to put my instrument and my voice in loopy hd.
I use audiobus and I put loopy hd in output,in input i use amplitube (without loopy doesn't recive signal), ikoassilator korg and ims-20 korg.

Thanks everybody

Comments

  • edited July 2013

    With the signal path you describe, you need to adjust the input settings for Amplitube. In your setup, Amplitube controls input signals for your ua22.

    Also, the way external DACs work on iOS, you might need to experiment with which order you open your apps in after plugging in the ua22. I would try: Audiobus, then Amplitube, then Loopy.

  • @ hmtx thanks for your ansewer,
    I tried with setting of amplitube and it only allow me to chioise channel 1 or 2 , but not toghether. Maybe I need another app to allow me to do that ?
    I have another question: where can i find in loopy the volume of output .

    When i play i have a difference of volume between the live sound i hear and the loop that start after. I always have to pump every single volume of the tracks in loopy but it's very unconforable.The output of amplitube is ok looking from the visual sign of the track in loopy.
    I tried to find in the option setting the main output , but without success :(

    Can you or somebody else help me ?

  • I run my input through Beatmaker 2, using it's software mixer to set channel, panning, levels, etc. From there I sometimes route through Jamup or Amplitube in the effects slot, to Loopy in the output slot. This works great for me, your mileage may vary.

  • JamUp lets you select inputs when it is in the input slot of Audiobus. Though, it sounds like beatmaker 2 has more flexibility if you have it.

Sign In or Register to comment.