PROBLEM: Overdubbing on Long Loops

edited July 2013 in Support and Feedback

I'm an experienced looper, and use it a lot for live performance. My current gigging looper is the TC Helicon Voicelive Touch.

I recently bought Loopy HD, hoping to make my iPad Miny and Loopy my gig gear. However, I immediately noticed a problem compared to the VLT or other loopers I've owned. I'm hoping this is just operator error, not an issue with Loopy, but so far I can't find a way to fix it.

I like using loopers with my own natural timing (no clock), and I quite often use long loops (whole song sections). On the VLT and Boss loopers I can enter a song section of 8 bars or more with an initial loop. I can then switch sounds and start recording ANYWHERE IN THE LOOP. Say it's half way through: I can hit record and the second sound starts recording instantly, and when the loop gets around to that same point again I hear the first and second sounds together and can immediately switch to a third sound and it overdubs straight away. Here's an example with an older Boss looper:

http://www.youtube.com/watch?v=21Yr0jCMM4M

This is handy, because the loop recording ends halfway through the master loop. That means when the song comes around to the beginning it has all the elements recorded and I can start paying/singing at the start.

Despite all its other amazing bells and whistles, I'm not able to do this basic thing with Loopy. Either recording only starts at the beginning of the loop regardless of when I hit record, or if I hit with two taps it starts but seems to want to double the loop length before recording stops! This is ridiculous for such long loops.

Am I doing something wrong, or is Loopy at fault? If so, I recommend it gets fixed! Either way, I'd welcome some feedback ASAP from the experts.

BeePee

Comments

  • Another nice feature the Boss looper has (which the VLT and Loopy don't) is that you can choose to start your loop by touching Record, and then the loop will start recording with the first sound you play. In the loop above it it the simultaneous tap on the microphone and harmonica chord that starts the looper recording.

    With Loopy and the VLT I have to use my hand to start the loop, which means the first beat misses that hard tap from hitting the mic. Can that pre-roll feature before recording be added to Loopy?

  • Wow, your experience shows. I'm a couch and headphones looper myself, so I admittedly spend more time tinkering with Loopy's settings than... Performing!

    So, first of all "audio trigger punch-in" is near the top of the list of user feature requests. Add your vote here. Michael is working on it I think. https://www.facebook.com/questions/504463922928679/

    Try the settings on this screenshot for getting Loopy to work the way you want with overdubbing. With this setting, first loop sets tempo, following loops are multiples or divisions of the first loop. Also, new loops go straight into overdubbing when you tap out.

    image

  • Hi BeePee,
    I have both the VLT and Loopy, as well. Wish I could sync them, but TC Helicon refuses to add MIDI sync...


    Anyway, that's beside the point. As to your issue above:

    First, I'd recommend getting a MIDI foot controller. It will massively help your ability to control Loopy, and will help work around the lack of auto-start recording, until that feature becomes available.

    Now for the overdub punch in point: If you're actually overdubbing a loop, you can punch in and out whenever you like, just like with the VLT. If you're starting a new simultaneous loop, then it has to be a multiple/divisor of the first loop, and recording will either start at the top of the loop, if you're using count-in recording. Or, if you don't use count-in recording, you'll have to figure out some fancy timing to get the loop length correct.



    If you don't want overdub an existing loop, but still want to punch in late, you record a blank loop of the same length as the initial loop, and then punch in and out at will. Or, you could copy the initial loop to an empty loop slot, and then overdub on the copy--thus preserving your ability to go back to the non-overdubbed version. Basically, operating this way is the same as operating in "Loops" mode on the VLT, only with far more flexibility.

  • Thanks for the replies! It's 1.30am here in Budapest, will try the suggestions out tomorrow. BeePee

  • I tried the settings you gave me HTMX, and they worked! Thanks so much! I have to double tap to get the loop out of record, but that's easy to remember.

    Chadsell: thanks for your suggestions too. Good to know others are wanting the auto-start recording feature - hopefully it will soon be added to this incredible looper!

  • Hey, glad it works, can't wait to see more videos, with Loopy next time ;-)

    By the way, I really love the harmonica skills. Nice work there.

  • I was really hoping that Loopy would implement that "start recording on audio sense" like my Boss pedal does too. So add my vote.

  • edited July 2013

    "I have both the VLT and Loopy, as well. Wish I could sync them, but TC Helicon refuses to add MIDI sync..."

    Loopy happily sends Midi Clock to my VLT2, which allows me to use Loopy as master for the whole show, with capability of adding sync'd loops in VLT2 (as parallel loops running alongside the loops in Loopy). It aint perfect, but it works fine for that role....and I get a 'headphone only' metronome from VLT2.

  • Yeah, looks like they added that for the VLT2. No luck for those of us who have the first VLT, though :-(


    I think TC Helicon just doesn't want to put any more work into the VLT1 now that the VLT2 is out.

Sign In or Register to comment.