Bug?New iPad+IRig=loopyHD Ignore IRig connection,recording new tracks with background audio together

For few months now im using the loopy hd with irig and headphones/PA connected to my iPhone 4 on os6.1.3, looping some guitars and every thing works fine there.

On my iphone4 - Recording all loops very clean easy to use with headphone monitoring.i even configured my softstep with irig midi and made a max msp patch to control it all very nicely .
AND MOST IMPORTANTLY!!! :
all tracks are been recorded separate without the audio signal from the other tracks that Runs on the background(daa Basic needs for all of us :) ..
totally plug and play for me..and i love this looper u created very useful for my setup.

But:(
Few days ago I received new ipad(cellular but with no sim installed)

And now problems begin when i connecting the IRig to the NEW IPAD:
it mute the speakers and the mic as it should,
but Loopy hd still act\record the same way when recording with the iPad built-in mic and record everything that play's(through the irig)
now every time i start new record on different track -it will record my incoming audio from the guitar plus the loops from tracks that play on the background,i found no way to separate the live input :(
First i checked if irig and irock are compatible with the new ipads and yes i believe they are ,i even checked the irig inputs on other apps like cubasis ,audiobus,amplitube on zhe new ipad-and all works nice there..

I am missing something?please help...

Comments

  • It´s the same for me, with the Tascam izx
    Is there a way to switch this off ?

  • From what I understand, the iPad has much more crosstalk in the headphone output than the iphone; presumably because people will use that jack bidirectionally to have actual phone calls more often on the phone so a cheaper part was used on the iPad. Try turning your headphone level down on the iPad and turning your PA up and see if that helps.

    Not sure if this is your problem but it sounds like it. The iRig is notorious for it.

  • You've spent the money on the iPad... I'd suggest going the extra mile and get an audio and MIDI interface. These audio feedback problems all go away once you do that. I'm in Australia (where things are notoriously expensive) and I got an Alesis i04 for under $200. (plus $15 for the camera connector kit to give the iPad USB for the i04). Bit crappy, but does the job for me (1000% on the iRig). Or the ioDock type arrangements look good (check forums for which ones work best, though).
    Gary

  • Buying irig hd is not an option for me as i use digital jack for midi input from guitar. Audio jack gadgets are so wide spread now, so many brands bought. Also it is not bad signal separation it is simple mix as background music is only 6 db less and if I use fuzz for input all my backing track with drums go through the fuzz making ugly sound. May be it is worthy to mention that loopy does not work on ipad? Also how jamup pro and amplitube record different tracks cleanly on internal recorders without mixing them, this should be a software solution.

  • Yes, iRig (and some other IK gear) = poop. I won't spend any more money on that company.
    That's just my opinion though. Some people have some good experiences.

  • Same problem here..any solutions yet? Even the metronome gets recorded! If the irig works fine with all the other apps then I suppose the hardware isn't the problem. Something to do with loopy I'm guessing.

  • @Rishavk It's a problem with crosstalk, usually. Try turning your iPad's volume down as low as you can.

Sign In or Register to comment.