Non-quantized, odd, loops?...

Just one question: how can I create "uneven" length loops? I'm interested more in ambient music and if there is something that kills the poetry of interesting soundscapes it is quantization and rigid loop times...
Thank you


  • Go to settings > track management and turn off 'synchronize tracks'. Then, get your Eno on.

  • edited April 2013

    hehe sure got my Eno up and running quite fast... now if I ould just manage to shut off the bloody ipad mic once and for all I'd be even happer :-)
    There is just too much "ambient" finding its way into my loops LOL...


  • Uncle, that's just extra Eno :)

    Have you turned off Live Input Recording in settings?

  • aye... but till seeing the mic monitor bouncing around.
    Moreover it seems to me that loopy is always "active", as I can't get rid of that ugly red strip on top of my ipad's desktop.
    It also seems that the battery life is radically shortened...?
    Appreciate yr input, btw!!


  • If you stop Loopy running in the background the red strip will disappear when you get out of there.

    Dunno about the mic!

  • Headphone monitoring?

  • @Uncle_GroOve - is this while recording loops or Recording a session? Loops are recorded in the circles by tapping on them, Recording a Session is done by pressing/touching the Rec button in the menu. To me it sounds like you are recording a Session, so it would most likely be what @stjambience suggested, turn OFF the Live input recording in the menu. If this isn't it, tell us more about your setup (e.g. iPad, mic, instruments, AudioBus?, audio interface, ...).

  • @stjambience - re the red's sort of hit or miss. Sometimes it disappears, sometimes it just hangs there even if when I close the app from the "active apps" strip of my iPad. Probably need to reset / resync my 'pad.

    @Ganthofer - could probably be true... I just can't try this out because I ran out of memory and my pad freezed :-/



Sign In or Register to comment.