Avoiding speaker feedback/interference. Help!

edited April 2013 in General

I just downloaded the Loopy HD app on my iphone 5 and loving it. I have made a few 9 loop vocal tracks, using a headset and it sounds fine when played from the phone to the headphones. When I plug the iphone into my speakers (3.5mm-3.5mm male cable) to play the tracks with some volume I get incredible feedback above very low volumes. Is there a way of turning the iphone microphone off so there is only output from the device, or any other way of eliminating the feedback? And if more hardware is required to do this, what would you recommend?!

Comments

  • Turn off "headphone monitoring."

  • But then that does not allow you to record into loopy.  Would an stand alone audio interface between the iPad and speaker be  the solution .   Or maybe just have the iPad positioned further away from the speaker ?
  • Turn off the "Monitoring" switch in the Settings panel of the app. You'll still be able to record a loop--you just won't hear it through the iPhone speaker (thus eliminating the feedback). Once the loop is recorded it will play through the internal speaker.

  • It doesn't allow me to record a loop with the ⅛ in jack connected for the speaker

  • Oh never mind I found the monitor in the Loopy app , I was turning off mic in the iPad settings

    It seems to be working now

Sign In or Register to comment.