Crash ( to Sleeping mode ) on Loopy with or without Audiobus?

I'm new to these apps, I like them a lot. Running an iPad 3 with latest OS.

They worked for a while, with various apps like iElectribe, iMS20, Werkbench, Audioprism, etc.

Now when I start Loopy, it gets as far as the intro screen "aka Orange Donut" ;-) ( where there is a 1 pixel horizontal distortion in the usual screen? ) stays there for a while, then crashes out to iOS. The Red bar at top still says "Loopy is Recording".

I return to Audiobus, and it shows Loopy in the "sleeping" mode ( with the Z Z Z ) - I try to wake it up, and the above happens again.

If I taskbar "force quit" any or all of these apps, it still happens, or if I just run Loopy without Audiobus.

It also still happens if I turn the iPad off and on again.

Comments

  • If Loopy is the only app this happens with I think the next step is to delete the app and reinstall it. I've never had this happen. Make sure you back up your projects via iTunes first if you want to keep them!

  • Also, do try out the new update (which just landed).

  • MhzMhz
    edited April 2013

    Iphone 5 w/latest iOS. Using Loopy (and bought Loopy HD to see if it worked any better.)
    I had the hanging before the latest
    ver. update and it's still no longer working as intended. Before the last two updates -all was pretty darn good with only the odd crash (solo and with Audiobus) but now it hangs every single time. Shows up as started in the douvle-click dock but won't start. LoopyHD will start but crashes after a few minutes 80% of the time. Tried delete of app re-install of both- which lost all my loops... I'm not anywhere near my Mac computer. Any other suggestions?. I backed off to 6 loops and it also hangs on import.

  • Thanks for suggestion. Working again! ( No fooling. ) What I did -
    Open iTunes ( update iOS to the latest, because it asked. )
    Copied off my sessions to laptop.
    Clicked "Uninstall" on Loopy HD in the list ( which is updated to the current version )
    Sync iPad3. Clicked "Install" and sync again.
    WORKS LIKE NEW!

    What I would have tried next was "Reset the iPad", but didn't have to go that far.

  • Now updated to 1.4 - am still getting a variant of the "sleeping crash", but it doesn't prevent the app from being re-launched now, that's good. ( Using iElectribe as a source app ) More later...

Sign In or Register to comment.