Loopy and DM1

edited February 2013 in Support and Feedback

I use Loopy with DM1 via audiobus and also without audiobus. After adding a DM1 track, it always starts the DM1 app playing every time I hit play in Loopy. I only want to hear the recorded track, not the DM1 app playing itself. The only way I can prevent this is to shut down DM1 completely. Any ideas as to why and how to fix this? Thanks

Comments

  • You might turn off all clock send stuff in loopy's settings.

  • ...And turn it off in DM1 too. I think DM1 automatically listens to other apps' clocks, so you need to turn that off.

Sign In or Register to comment.