Newbie question, moving to Loopy from an RC 50....

edited February 2013 in Techniques

So... I'm stumbling up the learning curve... this may be a simple question but I haven't found an answer on the forum yet...

Basics: I'm running audiobus with Mic and Funkbox on input, and Loopy HD for output, iPad 2 and ioDock

A simple question to start. I can't seem to establish a clock input for Loopy. Funkbox has midi enabled, and the clock out button is enabled for Loopy. Within Loopy (which I deleted and reinstalled to reset everything within it) I press record and the tab where volume/beat/metronome/etc. is shown goes red, and record never starts. Can't seem to get Loopy to recognize it has a signal and MIDI input. I've tried everything I can think of (including watching the tutorial and following its steps) but still no success.

Suggestions?

Chuck

Comments

  • Well, a complete wipe of everything, followed by a sync to my Mac, followed by deleting the 3 apps and then downloading them from the app store seems to have solved the clock problem. Hopefully that's all!

Sign In or Register to comment.