AudioPaste creates loop with blank space at end of loop

I audiocopy a loop in one app (ChordBot) and import it into Loopy HD. I imports but there's a pretty large gap at the end of the loop that's not in the original copied loop (as far as I know). I've attached a screen capture showing, visibly, the gap at the end.

Anyone have any idea what I'm doing wrong?

Thanks!

Comments

  • Well I don't see an attachment, but my guess is that you have "Fit imported loops" On ( Settings > Track management ). Just a guess. Did you already have existing loops, or have the Tempo set? If so, I believe it will then adjust the length ( make it longer ) to fit the existing loop scheme.

  • There are a number of apps that exhibit this problem - the insertion of silence at the end of copied audio. Have you tried pasting into another app and taking a look at the audio, to see if there's silence at the end?

    Loopy will adjust length to fit the current tempo, but it does so by scaling the whole loop - it won't ever insert silence.

  • Im having the exact same issue, and no the copied audio pastes perfectly with no silence at the end in other apps like garageband and cubase. please help

  • Anyone?? it work fine from figure but iMpc not working correct only in loopy.

  • yeah i had the same issue with pasting out of Garageband into loopy on the iphone 5 (ios7). I think i tried turning off the fit imported loop feature.

  • Yeah i did have fit imported loop turned off and i still got the space. Anybody have any ideas?

  • Sorry for my english. Try to copyright/paste before in Audioshare and after go with tris to Loopy.

Sign In or Register to comment.