Fixed: Some older sessions not loading properly

edited December 2011 in General
Someone's just made me aware of an issue in Loopy 2.2 and Loopy HD 1.1 that causes some older sessions to be out of time when they load.

I've identified the issue and submitted an update that addresses it - the update will be available as soon as Apple's done reviewing it.

Sorry about the inconvenience!

Comments

Sign In or Register to comment.