Hi! If your question relates to Loopy Pro, you may find a faster answer at one of the other Loopy Pro communities (https://loopypro.com/communities) – this forum has only a small number of active users.

Record or Playback not as I play it.

I am a recent purchaser of Loopy Pro and have been playing around with it and it’s not functioning how I think it should. I’m sure it’s a setting I need to change. Here’s my problem. I play live backing tracks using midi keyboard for synth/piano/drums for live improv comedy. The problem I am having is that Loopy pro is changing the pitch in order for it to sync to a track even when creating the first clip. I play a long C, but it makes it a C# or ?. With live play people need to sing in key, but they can’t hit the crazy semi-tones produced by loopy. What I played was in perfect key/pitch and in perfect time, but loopy messes with it to fit it’s needs rather than playing it back exactly as I played it. Quantization is needed, but the pitch change is not wanted.

I’ve tried many settings, but nothing really works. For the past several years I have been using BeatMaker 3 to do this and don’t have this problem. Loopy pro so far does everything that BeatMaker can’t. If I can just get it to record what I play (pitch & all) I’ll be in business.

Thanks for your suggestions

Comments

  • Whoa! That's amazing, @Rico – I've never seen that before! Any chance you could (a) do a little screen recording showing me how it happens, and (b) email me your project file? (I'm [email protected])

  • edited July 18

    Hi Michael thank you very much for assisting. I don’t know what setting I inadvertently changed to make this happen. This happened with my very first loop I created. But last night I was so frustrated I deleted the project and created a new one. In the new project I added one clip. It worked perfectly and as I would expect. I created 3 more colors and more clips and it worked. So unfortunately I have no idea what I did that caused this. I thank you again for helping, but I think I’ve got it now.

Sign In or Register to comment.