Midi learn bug

@Michael - When midi learning external midi note (Bluetooth device in my case) to slice 1 on page A, the same midi note is then applied to all slice 1s on all of my other pages. And same with slice 2, 3 and so on.
Playing the midi note does not actually trigger the slices on these other pages besides page A,
even though the note appears as a learned binding when checking those slices, but if I delete the binding from one of them it also deletes it on all the others as well, including the one I actually want to keep, on page A.

Comments

  • And, if I try to learn a different midi note to slice 1 on another page than A, then that goes right ahead and triggers page A instead :p

  • Hi! Would you be able to do a little screen recording to show me how you're doing that? I can't reproduce here, so that would be helpful. Start with a blank project, if you could, to avoid complications. You could email the screen recording to me if that makes it easier ([email protected])

  • @Michael said:
    Hi! Would you be able to do a little screen recording to show me how you're doing that? I can't reproduce here, so that would be helpful. Start with a blank project, if you could, to avoid complications. You could email the screen recording to me if that makes it easier ([email protected])

    I could do a screen recording.

    It might be specific to my project, but I can't understand what could be going on. I tried deleting all the slice widgets on the different pages, set them up from scratch, gave them unique names (which they didnt have before, they were all 'button grid 1') and midi mapped different notes to different slice pads. Seemed to be working. Saved the project.
    Restarted Loopy and after the project loads, all the slices are STILL reverted to those same midi learn settings of the slices on page A!

  • Upon further inspection, it seems to be resolved by deleting the midi learns from global in the midi control menu and switching to current project midi learning instead

Sign In or Register to comment.