No Loops

I am using loopy with audio input from focusrite interface. I can hear audio in my headphones from mic and instruments and even from the loopy metronome. But I do not hear any sound from loops. I see the wheels spinning around in blue and orange and gray, but no loop audio being played back. I tried it on both my iPad and my iphone with the same result. What am I doing wrong?

Comments

  • owiowi
    edited December 2021

    do you see any waveforms inside the wheels spinning around?

  • @owi said:
    do you see any waveforms inside the wheels spinning around?

    No

  • I have discovered that I can create loops using the internal mic of the iPad. But not when I hook up an external mic through the focusrite interface. Loopy show no indication that there is audio coming in from the mic/interface though usb, but I can hear the audio through the headphones including the Loopy metronome. But no loops or waveforms being created in Loopy.

  • I figured out that I can get it to work by hooking it up to a simple 2 channel interface. I was trying to hook it up to an 18 channel interface. So now I am running the 18 channel interface into the 2 channel interface and then into the iPad. Now it woks great! Thanks!

Sign In or Register to comment.