Sound quality through AUM / Audiobus is terrible (vs LoopyHD) anyone else same? Audio eg. attached

edited October 15 in Loopy Pro Beta

I’ve been trying adding Loopy Pro as FX in Audiobus, and choosing that as output destination in AUM, but for some reason the sound quality is reduced quite considerably as compared to old loopy output setup. Here’s an audio clip of me playing a live bass riff through iFretless bass, drum loop through Drum Session and piano through Ravenscroft all going through AUM. The first loop is going to new Loopy Pro, and the middle section is the same setup going into old loopy, then again at the end Loopy Pro. You can hear the difference… new Loopy Pro in FX slot sounds tinny and weak, whereas old loopy sounds great … any thoughts/solutions?

Comments

  • This is issue is really stalling my workflow as AUM has many features that Loopy Pro doesn't seem to have yet, such as hardware Midi learning for Input controls on Volume, mute, etc...
    If it's an easy fox to get it up to the same quality as it used to be with old Loopy HD, that would be solve all my problems!

  • Hardware Midi learning for Input controls on Volume, mute, etc

    Dig deeper, it's in there ;-)

  • Sound issue is fixed in Build 72

  • Great thanks to you Michael, looking forward to checking out the fix! And brilliant that midi learning is there for input controls! I’ll try and find it 👏👏

  • @Michael said:

    Hardware Midi learning for Input controls on Volume, mute, etc

    Dig deeper, it's in there ;-)

    Could you please share Where and how??? I’ve spent the last few hours trying to figure it out but can’t.

    To clarify; I want to programme my hardware AKAI MPD232 faders to control the Input volumes on each of the audio sources in Loopy Pro (2 vocal mics, Piano, Bass, Organ) with MIDI.
    I also want to programme hardware midi to each channel to mute and unmute.

    You said it’s possible in this thread, but it’s on the roadmap in another thread… ?

    Thanks again!

  • @Michael said:
    Sound issue is fixed in Build 72

    I’ve updated and it’s still the same for me. Still A slightly tinny weird reverb effect almost…

  • @Michael, I also am unable to find a MIDI binding for mic input volume. It may be more hidden than you want it to be ;-)

    That said, the extensive MIDI binding options for EVERYTHING else are fantastic. Thanks

    Also @MCRIGPA I have not had any audio issues like you are describing. What are you using for audio output? Specifically, is your output in stereo? The main difference I am hearing (from your SoundCloud link) is that one version is centered mono and the other is stereo. If you are listening on a mono system (an amp or a single PA speaker, or iPad without stereo) then the stereo version can produce some odd phasing when output in mono…maybe that is your issue?

  • Also @MCRIGPA I have not had any audio issues like you are describing. What are you using for audio output? Specifically, is your output in stereo? The main difference I am hearing (from your SoundCloud link) is that one version is centered mono and the other is stereo. If you are listening on a mono system (an amp or a single PA speaker, or iPad without stereo) then the stereo version can produce some odd phasing when output in mono…maybe that is your issue?

    Thanks for taking the time to write Hmtx, I’m not so techy and get confused by stereo and mono still! I’m going from AUM each channel outputting to Audiobus. In Audiobus I’ve got one channel .. AUM going to LOOPY PRO (FX) going to OUTPUT SYSTEM USB 1+2… which is my stereo output for my Focusrite audio Interface… is there something I’m missing? Really appreciate the support

  • Solved it! I’m an official idiot… changed the input settings in Loopy Pro to stereo. Duh 🙄 that’s about 3 days of juicy frustration 🤣

  • Thanks so much Hmtx

  • Great, glad you got it resolved!

Sign In or Register to comment.