Do I misunderstand the timeline concept?

edited October 10 in Loopy Pro Beta

OK, I think I misunderstand loop regions (not sure what to call them, I'll stick with 'regions' now as that's the term Logic uses)

I draw a region on the timeline, and I expected recording to start and stop at the boundaries. then later regions play the loop I recorded.

I've been doing this with my oft-used trick of recording a low kickish noise on muted guitar on a little short region, then a snareish noise on another short region on the next track (both have the same colour), then placing playback regions appropriately

This seemed to be working more or less OK yesterday, but today the recording doesn't seem to want to stop at the end of the region. It keeps on recording, and the subsequent 'playback looped regions aren't playing anything, or possibly there playing back nothing, as the recording didn't stop(?)

I have messed around with the length and position of the recording regions, and deleted/replaced them etc, and I'm clearing the loops from the header too, while leaving the 'playback' regions in place... I'm wondering if this is a factor.

Also I tried changing some of the looping parameters in the synchro settings edit: track settings so maybe I have that wrong.

Am I correct in thinking all loops have to have the same synchronisation settings? I'd imagined that one loop might require a count in, another loop might not etc... so different settings for different loops.

So maybe I just fundamentally misunderstand the timeline. I went back and took a pic. strangely one of the tracks now has serrated edges of little looplets showing.

Comments

  • edited October 10

    Me again. Had another try with a simple loop and have videoed it. Drew some loops and played a bass note. I played the note before the loop starts, and expected a recording missing the attack, and the later loops to repeat that. But the recording is in a weird place in relation to the drawn loop region, and my playing (it seems...)

    I show the track settings I have first, and I have tried a few different options there, all with unexpected results.

    So I think I've misunderstood something, or maybe it's a bug???

    https://youtu.be/jGg4HI52ik8

Sign In or Register to comment.