Big MIDI problem!

13»

Comments

  • Very clever and simple setup ! Thanks for sharing !

  • I have a little question, can you play Garage Band synths or samples while it's background, and loopy on front ?

  • edited November 2012

    Nevermind, I bought BeatMaker 2...And this one does for sure, with full midi, in/out/thru ! Seems really cool :)

  • @crony

    cheers. garage band has to be "infront" to operate without any glitches. If you use FCB1010 like me for Loopy you might not need to look at the Loopy interface.
    Have BM2 as well and vouch it is cool indeed :)
    Just need some time to create my own sample library for it as the one included into BM2 is not my cup of tea.

  • Loopy HD 1.3.1 is out :-)

  • Yeah :)
    Just installed it, works well for midi assignation, seems there's more midi actions.
    What "synchronisation on" means for example ?

  • Yep, snuck that one out early =)
    Will be announcing more on Monday.

    That toggles the loop sync setting - so, with it off, loops can be out of sync with each other, of any length.

  • I encounter problem using remote midi control:

    • Using CC (0/127) to toggle track mute or any other on/off feature is OK
    • Using Note on/off to toggle track mute or any other on/off feature is OK when creating "bindings" but the control has no effect on the tracks
    • Using CC to control volume fo example, Loopy HD does not "read" the event when trying to create "bindings"

    Configuration: iPhone 5, iOS 6.0.2, Midi Mobilizer II, Faderfox LD2 (http://www.faderfox.de/html/ld2_product_page.html)

    Any suggestion ?

  • One more problem: when toggling the track mute, the software always reacts to value 127. Therefore I have to press twice to toggle. For example:

    • Press1 = 0, Press2 = 127 -> Track ON
    • Press1 = 0, Press2 = 127 -> Track OFF

    Is there any way to configure the software to react 0 = OFF, 127 = ON ?

  • edited January 2013

    @oca do you have "Count-in/out mute" On? If it is On, you have to send the Mute command twice to get it to mute immediately.

    Also, since there is no track On/Off, I assume you are talking about Mute, which is only toggle (change state) , no individual Mute On and Mute Off.

    Just a thought.

  • I used to have this issue until I discovered that each button on my pedal board had 'toggle' vs 'press' setting... meaning that in 'toggle' mode you have to press the pedal to get it to go 127 value (and turn on the light), then press again to get it to send out the 0 value (hence toggle in and out).

    If I change it to the other 'press' (or 'momentary') mode, whenever I press the pedal, the light glows and it sends out the 127 value.

    I hope you understand what I'm getting at... See if you can change he mode of the midi peddle to 'momentary'.... Then it wll always send 127 value to Loopy, every time you press the button with your foot.

    What I found before this, was Loopy would ignore one of these presses, and only accept the one that lined up with what I'd set in the bindings (I think that was the issue).

    Hope this helps you,

    Gary

  • IvanM- here we are seven years later and you just helped me more than you know!!!. Not only does this work for loopy, but I was also able to set pedals for page turning in Forscore! With your permission, I would like to add these instructions to help explain how to do this in Forscore... Thanks again! Jim

Sign In or Register to comment.