Cannot use iPad mic when a Midi device is connected

When I plug an iConnectMIDI into the iPad I lose the ability to record from the iPad microphone. An additional panel also appears which is nor mentioned in the Help. I would like to show a screenshot but image upload doesn't work.

Comments

  • Screen shot of Mic panel

  • Ok - figured it out. It wasn't about the mic - it was about the audio output. It seems that when a device has audio pass-thru enabled and is connected to the iPad's lightning port then the iPad will disable iPad audio output. You might think that the iPad would still be available as an output OPTION in the iPad audio widget - since AirPlay is still an option - but no. In the case of the iConnectMidi4+ - audio pass-thru has to be disabled on all 3 USB channels in order to enable the iPad's audio output. Still not sure what the Mic panel does in Loopy.

  • Glad you got it sorted @patto! (Sorry about the delay)

    The mic panel lets you pick which inputs to use

Sign In or Register to comment.