How to get rid of or prevent silent space?

When attempting to record a vocal session of “The Lion Sleeps Tonight,” when I record myself singing the “wimoweb” part, each time I stop, there is a space of silence (a beat or two) that continues after I stop singing so the loop is not right. I’m using a loop length of 4. If I set the loop length to less than 4, then the track automatically stops recording too soon, before I finish. I’d be happy to record my tracks “free-form” (start and stop singing when I want to) if that would work, if that is an option In the Loopy app. Is there someone at Loopy I can call and I can demonstrate to them the aforementioned issue I am encountering and then they can walk me through how to fix it? Or can someone at Loopy record a specific real-time step-by-step video tutorial of one person recording a vocal session of “The Lion Sleeps Tonight” in which that one person sings each of the multiple wimoweb parts (in harmony) (which is what I am trying to do) and show me how to successfully accomplish that in which each track does not have that extra beat or two of silent space that I am encountering? I’m figuring that if I am able to understand the proper way to successfully accomplish and record this session of “The Lion Sleeps Tonight,” that will (hopefully) enable me to understand how to record other songs.

Comments

Sign In or Register to comment.