Help, the app doesn’t work!

I have a problem. I connect a Beringer uphoria umc404 to a Apple pro in a right way. Unfortunately there comes no signal in loopy HD. So i can’t record. I’ve tried another app. In this app the beringer is perfectly working and also recording. Is there something i have to change in settings?In control inputs i can see the beringer. I can’t add a binding. What did i do wrong?

Danielle

Comments

  • Hey @Daniellevliex - that's interesting; do you see the mic panel at the bottom when you attach the UMC404? It should appear and give you a selection of input channels. You might also want to check the input gain, in Loopy's settings, just in case it's just set too low.

  • Hey Michael, thanks for your respons. 👍
    Yes, i can see the mic panel. The input gain is on the highest level. Everything is working, but there’s still no signal in loopy HD. I’m also really sure everything connected in the right way. It must have something to do with settings, but i’ve tried already everything.

Sign In or Register to comment.