Behringer UMC404HD input volume low in Loopy HD

Hi all! First-time Loopy HD user; first-time poster. I use a Behringer UMC404HD connected via CCK to my iPad Pro. Both the 404 and iPad are connected to power. I figured out how to select the input to use as the source. But, for some reason, the default volume recorded through the system is low. When I raise the gain in the 404 I risk overloading the track input. Same when I adjust the track input. I don't experience level problems when recording with GarageBand, or running analog sounds through Amplitude.

Do I need to run through something like AudioBus first, and then Loopy HD?

Comments

  • Hey @tonychung - welcome!

    Hmm, that's interesting. What's Measurement Mode set to, in Loopy's advanced settings? (Settings -> General -> Advanced). Try toggling it, and see if that does anything.

  • Hey @Michael thanks for getting back to me so quickly. I'm working long hours so I'll have to wait 'til the weekend to check this setting out. I'll keep you posted.

  • edited January 25

    Ok... so I'm not entirely sure what Measurement mode is supposed to do. But when I open Settings and slide the content to see the bottom of the page, I found the Input Gain, Reverb, and Monitoring controls. That's what finally fixed it!! I don't know how I missed the Input setting before! Thanks, @Michael !

    See animation

Sign In or Register to comment.