What’s happening with my loops?

Longtime user here...Seemingly out of nowhere, half the loops in my current session have acquired “fluttering” artifacts. It sounds like the volume is being modulated by a square wave at ~10hz. The effect is still there if I export the loop to, say, AudioShare. I thought it might be related to timestretching, but I’ve changed tempo in many Loopy projects, and never had this problem before. Again, it’s only some of the session’s loops, and all my other sessions seem fine. Anybody else experienced something like this?

Comments

  • Weird! It definitely sounds like a time stretching artefact...have you tried changing the tempo so that it snaps to the white line in the tempo slider (that's the audio's native tempo)?

  • Hey, that fixed it! :) Thanks so much! l tried changing the tempo, but I didn’t know about the native tempo line. And it’s odd that I’ve never noticed such artefacts from time stretching before. But it’s all good now. Cheers! And I’m really looking forward to Loopy Pro, by the way 🙂

Sign In or Register to comment.