Recording at very low volume

I'm trying to record guitar and voice in Loopy through a Behringer x1204usb mixer and Lightning adapter. The signal comes in, but the recording gets extremely low. With Audiobus it was also low.
Any ideas how to solve this? Thanks

Comments

  • Hey @maya - have you tried turning up the input gain in Loopy's settings? (AB doesn't have system input gain just yet, but the next version will).

  • @Michael said:
    Hey @maya - have you tried turning up the input gain in Loopy's settings? (AB doesn't have system input gain just yet, but the next version will).

    Hi @Michael
    When the Lightning adapter is connected this function is disabled. that is, you can not modify it manually.

  • edited March 7

    Ah, bugger. Yeah, that happens sometimes; it's a silly system thing. In that case, you'll need to do the gain increase in Audiobus - pull up the input gain slider on the mixer screen (when you have the system input in the input of one pipeline, and Loopy in the output). I intend to add a workaround in Loopy to step in when the built-in system input gain is unavailable, but I've not done it yet.

  • @Michael said:
    Ah, bugger. Yeah, that happens sometimes; it's a silly system thing. In that case, you'll need to do the gain increase in Audiobus - pull up the input gain slider on the mixer screen (when you have the system input in the input of one pipeline, and Loopy in the output). I intend to add a workaround in Loopy to step in when the built-in system input gain is unavailable, but I've not done it yet.

    Okay, I'll try and then I'll let you know if it worked. thank you

  • Hi @Michael

    So I made several attempts and unfortunately it is still very low

    Thanks

  • Could you set it up in Audiobus then use Get Support to send me the setup so I can investigate?

  • I was using Audiobus 2 and there really are not many features available in this version. So I opened version 3 that has the independent Mixer for each app. I increased the gain to Loopy HD and reduced the Reggae Drummer that was bursting my eardrums. Now they seem to be within normalcy. I saved the preset I closed everything and opened Audiobus3 again and it worked perfectly.
    Thanks

Sign In or Register to comment.