Focusrite 2i4 difficulties

Comrades,
I am having some challenges with my second gen Scarlett 2i4 and Loopy HD. I can get GarageBand working properly, but am having no luck with input in Loopy HD. I see the L, L&R and R on the microphone tab, but I cannot tell what input I am selecting because the boxes around the letters are kinda grayed out. The interface is checked in the settings menu.

I am using a powered usb hub and an Apple CCK for connections into an ipad 2. The hub is connected to the CCK kit properly. Last night, I was able to get input recognized, but then could not hear it play back. Then the battery ran out on the ipad. after a charge, I could not get it to work again.

Does the microphone in the system preferences for Loopy need to be checked? Do I need to change a software setting on the interface? I know that there must be something so simple that I am not seeing. Any suggestions would be welcome.

I am away from the ipad, so I do not remember the OS. or the version of Loopy HD.

Thank you

Comments

  • Hi @Hadji2,

    Does the microphone in the system preferences for Loopy need to be checked?

    Yes, absolutely - if it's not, that'll be why it's not working.

  • Hello Michael,
    Your answer solved my issues.
    Thank you so much for your quick reply.

    Amazing work in this program.

  • edited January 31

    for anyone else who is wondering about this:

    every music app requires you to select "allow microphone access". The first time you open Loopy (or any other music app) you are presented with this:


    You must select "OK" for the app to work properly.

    If by chance you choose "don't allow" then you will have to go into iOS Settings > Privacy > Microphone to see a list of apps that have requested microphone access. Toggle the switch to "on" so that your music apps can access the audio system and work properly.

  • I did see this and thought it would only lead to howling feedback.

    Thanks for the info.

Sign In or Register to comment.