Possible to use Loopy and Audiobus without setting tempo?

When I start a new session with Loopy, the metronome/tempo is not running, and I can record a track freeform.

However, when I connect Loopy in Audiobus, there doesn't seem to be a way to start recording in Loopy without it running tempo/metronome. Can that be resolved?

It's a great app, but for my use case, I really need to be able to connect via Audiobus and not use tempo.

Update: I figured this out! If I go into Loopy and click new session after Audiobus session is created, then it appears tempo is not set.

Comments

  • You can also start a new session and tell Loopy not to use the Link tempo, @loopmsy - or, disable Ableton Link in Loopy.

Sign In or Register to comment.