How to record a Single Mic Input from iConnect Audio4

Every time, I try to record a microphone-signal from input 1 of my iC Audio 4, I can hear the signal only left.
Need a workaround please. Where can I find the settings in the Loopy-menu?


  • @jaliluca - with your iConnect Audio 4 connected, goto the panel (orange display on the short edge) and touch the icon (opposite end from the white triangle for menu). It steps through the options (e.g. Clock/tempo, Metronome, ...). The Microphone allows selection of 1 input or stereo pairs. I don't have a multichannel audio interface currently, but if I remember correctly, you should see 4 dots (representing the inputs - top left dot being input 1 i think) and also, when a single input is selected, the choice of L, L+R, and R. The L+R is the one you want. If 2 inputs (I think these are restricted to 1&2, 3&4, etc.) are selected, then it records stereo 1 to Left and 2 to Right.

    Here is an early explanation from Michael

  • Thank you very much, that was very helpful.
    Now it works fine.

Sign In or Register to comment.