How to setup basic live session with blueboard and amplitube acoustic? HELP PLEASE

Hi everyone!

I wanna create a basic set up that I can use, to play live with loopy HD and amplitube acousticand an irig blueboard. Here is what I do:

  1. I connect the blueboard to my ipad with the blueboard app.
  2. I start audiobus, input: general Audio in (iRig acoustic is connected to my guitar), effect: amplitube acoustic, output: loopy hd
  3. I start amplitube and select an effect preset I like. amplitube is connected to the blueboard.
  4. I start loopy, blueboard buttons are assigned to actions
    Now the problem: Whenever I push a button on the blueboard, it controls both apps at the same time. I can‘t figure out how to change this. I managed to set loopy to another channel than amplitube, using the blueboard app. so in the first bluaboard bank, I got 001-004 which I wanted to use for amplitube, then I switch to bank 2 with 005-008, which I assigned to loopy. but switching the bank also switches the bank in amplitube, giving me different effects everey time I push a button on the blueboard.

Can somebody please explain how to solve this? I can‘t use loopy at all this way...

Comments

  • This sounds like Loopy is operating properly but the problem is more a question for the Amplitube developers. Do they have an online forum? I think you want to figure out how to disable Amplitube from responding to bank select MIDI commands, maybe... I have never used Amplitube, just guessing.

  • owiowi
    edited November 26

    the blueboard has only 4 buttons. what if you use them for loopy hd exclusively and switch amplitube´ s
    parameters manually?
    in amplitube acoustic you could go to ´ settings/external control/midi/next´ and delete the bindings you made if you don´ t need them. or you switch the midi channel:
    settings/external control/midi/next/next/setup/midi receive channel ...let´ s say to channel 16.
    when the blueboard is sending on channel 1 and loopy receives these pc events, then amplitube won´ t receive the pc events any longer.
    or you switch the blueboard to the ´midi over bluetooth mode 1´ .
    then the blueboard will send note events to loopy. with note events you can make 3 bindings per blueboard button.

  • Thanks to both of you! i spent my day yesterday trying to figure it out and I came to the same solution. I have to disable amplitube by going into settings and choose midi controller instead of the blueboard. There seems to be no option to just disconnect from the blueboard, which sucks. Anyway, this way it works. Hope this thread helps someboady with the same problem :)

Sign In or Register to comment.