Imported tracks have faster tempo

Hi All, importing track from garageband into loopy. the imported track in loopy goes faster than tempo in gb
the audiopasted track in loopy (before moved into one of the loopy rings) still has the correct tempo (the same as gb). once this is moved in one of the ring though tempo changes (faster in my experience)
any help? i also discovered that changing the number of clock manipulation control the imported track tempo is affected though.
how do i keep in loopy the same tempo as in gb original track?
thanks!

Comments

  • please adjust the desired tempo in loopy after you imported the file to a loopy session.
    or you import to an empty loopy session. then loopy will set the original tempo of the garageband file.

  • thanks owi. i did that. my tracks in gb are 73 bpm. i go to loopy and set the loopy empty session to 73 bpm. then i import the piano track from gb and the track plays at a faster tempo (though the loopy metronome beats at 73 and it is not sync with the imported piano).
    i also tried to iinitialize a new loopy session (no tempo thus) and to import the 73 bpm gb track into the " blank" loopy session: this time the track plays at the right tempo as in gb (the track is not accelerated) but the tempo that loopy sets is 108.2 bpm! this means that if i add to my imported piano track a drum loop, drum will play at 108.2 bpm and won't sync with the piano... i tried also the above operations going via audioshare: same results. what is funny though is that the loopy audiopaste board keeps the piano track at the right tempo. once this is imported in one of the loopy ring things go crazy! cannot undestand if i'm doing something wrong or there's a software compatibility issue

  • it´s important to send real round loops to loopy. if the garageband file is not a loop, loopy will adjust the tempo of the new file if in loopy´s trackmanagement ´adjust imported loops´ is checked.

  • owi! great, you solved my problem!
    eventually... thanks indeed. i turned off the "adjust imported loop" button and it works now. yeah!

Sign In or Register to comment.