Tracks out of sync

edited November 2017 in General

Ok, I'm new to Loopy, so this may be a "D'Oh!" moment. But my tracks keep getting out of sync with each other. I'll record a four bar track, then record another four bar track and they're fine at first, but they start getting out of sync. I'm using Audiobus 3 with Loopy along with a Blueboard for start/stop etc... Also my interface is the Behringer FCA1616/ADA8200
Any ideas?? Thanks!

Comments

  • Turn on “synchronize tracks” in the settings and that will make start/end points line up perfectly in your tracks.

  • edited November 2017

    Thanks Hmtx...Yes, that is on. Everything looks to be set up correctly from what I can tell...

    Question...could 'Count In Quantize' to anything other than 'clock length' be the issue?

  • Hey @jg707 - Count In Quantize won't affect that; as long as "Synchronise Tracks" is on, Loopy should enforce that loops are all multiples/power-of-two fractions of the master loop length, so they should all line up. It's super weird that's not happening for you.

    Would you mind starting a new session, recording a few tracks that demonstrate the issue, and then syncing that project over via iExplorer/iFunbox to your computer and emailing me the project? I'd like to take a look and try to figure out what's going on.

  • Hi Michael,

    Yes I will do that. The problem seemed to clear up once I set'Count In Quantize' to 'clock length' however...

  • That’s interesting! What was it set to before?

  • It turns out it was set to 2 bars. Once I changed it to “clock length” everything sync’d right up. Oddly, I have not been able to recreate the original problem however... I think I’m going to have assume the problem was something I was doing.

    Thank you all for the help and support!!

  • That's very odd! Bit of a pain that it remains a mystery - oh well!

  • The same thing is happening to me. 12 tracks all the same length. Count in quantize is set to clock length but no go. I’m a long time user and I’ve never seen this before.
    This occurs with Link enabled or disabled. Air2, 11.2.

  • edited February 24

    Hey @Ben, would you mind emailing me the session? (you can grab it off the device with iTunes or iExplorer; I'm michael at atastypixel dot com)

  • Thanks for the response @michael. So I open AB3 with Loopy in the output slot to test the new start/stop transport.
    Without realizing it I had the session open in Loopy that I was having the sync problem with and all 12 tracks were in sync after I started the AB session. Only Loopy’s tempo had adjusted to match the other apps that were Linked.
    I opened Loopy later and the session in question was still synced up.
    Just checked again now and it was all good. Go figure.

  • Huh! That's instructive! That suggests that maybe it's a tempo adjustment issue; could Loopy have crashed or been interrupted immediately following a tempo change?

  • @Michael. I recall no crash or not sure how it would have been interrupted. After adjusting the tempo in Loopy everything remained synced up. That session is still running fine.

Sign In or Register to comment.