Cannot stop playthrough (Settings switch does not work)

edited September 2012 in Support and Feedback

Hi, I`ve purchased Loopy today and it is awesome. But i believe there is a bug in switching off the playthrough option.

Steps to reproduce on my iPhone 4S:
1. Open Loopy. Make sure "playthrough" option is ON and sound from the mic is actually played.
2. Open Settings and switch off the "Live playthrough" option.

Result: no effect, the sound from mic is still played through the phones
Should be: mic is muted, no sound is played through

If I terminate the app and relaunch it, playthrough is now switched off as it should be, no sound from mic. Well, it is until I enable it, and then disabling does not work again.

I`ve recorded 1 minute demo of the issue: http://youtu.be/WM0lHAdPJME

Please let me know if I can give you some more information.

Comments

  • Wow, thanks so much for this great report, @still_fil - I'll get this fixed up.

  • Same here on iPad1 (with IO Dock). Good to know the fix is coming up ;-)

  • Same issue. Whether through internal mic, Apple headphones mic or iODock. Can't switch of audio thru.

  • Yes I wanted to use it live but mic play through prevents this because pa just ends up with massive feedback through iPad mic .....unless this bug is fixed makes it unusable in live situations.....would be a great app

  • Sorry about the hassle folks - the update is currently under review, and fixes this problem. It'll be with us within the week, hopefully.

  • 哈哈哈

  • Thank you so much Michael!!! Just saw this after I emailed you. Man I can't wait so I can use again.

Sign In or Register to comment.