Update: Loopy HD 2.3.1 and Loopy 1.2.1

edited August 2012 in General

Loopy's point release has arrived!

Notable notes:

Four new MIDI-triggerable actions:

  • Toggle mute for all tracks
  • Reset session
  • Clear all tracks
  • Select particular track

...This neat addition...

...And a bunch of optimisations and bug-fixes.

Comments

  • Hey! Congrats.

  • I updated today, now Loopy does not work AT ALL! Doesn't get past the launch screen then quits. Tried restarting my iPad, I still have regular loopy as well as HD installed and neither will run.

  • Nice! That fixed the problem I had with my RME ucx and multichannel recording!

  • @conor23: Wow, really? I'm not seeing any crashes coming up in my system yet - would you send me your crash logs manually? Here's how

  • Hi Michael, I'm in the same boat as conor23, updated and now loopy crashes on the start up screen :-(
    iphone 4 running latest iOS

  • Okay, I think I have a working theory for this:

    Try doing the following:

    I want to see if moving the "auto save" session away lets you launch Loopy again.

    If you grab a copy of the iExplorer app from http://www.macroplant.com/iexplorer/ (this lets you access files on the iPad/iPhone in a more functional way than iTunes does at present), then connect your iPad/iPhone, you should be able to navigate to the "Documents" folder within Loopy.

    There, you should see "Auto Save.loopysession". Select it, hit the Enter key to begin editing the file name, and rename it, say to "Auto Save, Disabled.loopysession".

    image

    Then try launching Loopy.

    I think I may already have this fixed in my development version, and will release it in the next point release soon, but I think that will solve your problem for now - please let me know how you go.

  • I already got impatient and ended up deleting and reinstalling this morning. The good news is it worked, but I definitely would have preferred not to go through the backup & restore, it took quite a while. I did try to get the crash files for you but did not see any after syncing.

  • No problem - I've found the problem and will have it in the next update.

  • Same like conor23:
    "I updated today, now Loopy does not work AT ALL! Doesn't get past the launch screen then quits. Tried restarting my iPad, free the RAM....nothing helps..."
    maybe i try the workaround with the IExplorer....i give feedback if...

    It starts 2-3times, & it worked, after i installed it in my ioDock it crashs...

    g
    tobi

  • With my setup the loopy update works fine...
    Audio input select, new midi functions...perfect. Thanks michael!!!

    Best regards,
    Marc

  • I'm having the same problem: Loopy just hangs at the Loading screen and then quits. Also, I no longer have it as a purchased app in the App Store. I would reinstall it but do not want to be charged again. Any help would be great, as I am in love with Loopy. :) Thanks so much!

  • Hi @Gtrcomposer - follow these instructions to fix the loading issue.

    You can reinstall from the App Store at any time - Apple won't charge you twice.

  • iexplorer worked, thanks :-)

  • Is it possible to put the windows "select input channel" and "recording lenght" next to each other, because when I want to change the input I have to switch 2 times to get there. Thats a bit annoying in a live situation
    Another idea would be to make "select input channel" or "recording lenght" available via midi!!

  • That's actually a really good idea, @lauflicht. I'll pop that into the next version.

  • great to hear that! Because I play live with 2 or more synths so that would be perfect if I could switch the input channel via midi!

Sign In or Register to comment.