Loops accumulate

So I am recording the metronome in the first loop then turning the metronome off
In the second loop I'm putting down a bass line
In the third loop I'm playing some 6 string.
The problem is that the third loop has the metronome, the bass and the six string.
I want the recordings as individual loops. It isn't recording the microphone on the Ipad, I checked before recording.

Ipad through CCK into Allen&Heath FX10 out to Bose L1

Any thoughts please.

Comments

  • edited January 14

    I like the looks of that Fx10!

    I would test this setup with headphones and turn off the Bose speakers. If that solves the problem, then you are getting loops feeding back into your mic. The solution is proper mic positioning in relation to the speakers, or use a mic that won't pick up sound from the speakers.

  • edited January 14

    I will give this a go but I deliberately didn't plug in my mic and before I started recording a loop I sang (not Pretty) to see if the iPad was picking up through its internal mic, then turned up the guitar for the second half of the loop. The result is silence (good thing) followed by six string. So the iPad isn't recording sound, only what is coming from the desk.

    It is presumably a setting that I am missing somewhere. Hold that thought, I've got an idea...

  • edited January 14

    ...so I turned 'live input recording' off and it has significantly reduced the presence of the other loop, probably acceptable though still there.

    PS the FX10 is indeed a neat bit of kit.

Sign In or Register to comment.