Count-in/out mute, can't get it to work ;(

I presume I'm doing something wrong or expecting the wrong outcome.
I have a number of loops.
I want them to start from the beginning of the recording (i.e. simultaneously at the top of the loop) when I have tapped one after the other during the 4 beat but before the top.

I am going to Settings>Track management>Count-in/out mute>on

Any help appreciated please.

Comments

  • @chezqui - a little more information please. Do you have synchronize tracks and play from start ON in settings>track management? Are the tracks the same length (or multiples of the main track)?

  • Thanks for getting back.
    I do have synchronize tracks on and they are all the same length.

  • Also the "play from start" ON?

    With Loopy Paused (Stopped), are all the position indicators (spot/blip on the outside ring) at the top of the loops?

  • Yes, as soon as I stop or pause the return to the top of the loop.

  • edited January 10

    Woo Hoo!
    I just uploaded a screen shot to show you my settings and 'play from start' was not in the On position. Now it works.

    Many thanks.

Sign In or Register to comment.