steinberg UR22 mk II works with Loopy

edited December 2016 in Equipment

So far the steinberg UR22 mk II is working with loopy on iOS 10.1
A firmware update was required for my UR22 to work on iOS 10.1 and is available on the Steinberg web-site.

Sign In or Register to comment.