no metronome, no tempo, no measures

edited August 2012 in Techniques

many of the loops i record on my hardware looper are freeform. they are as long as i want them to be and i don't need or want to hear a click track. I can't seem to find the right settings to make that happen.

Comments

  • Hi @klowy.

    1. Turn off the metronome
    2. Turn off "Synchronize Tracks" in Settings

    Then you're good to go.

Sign In or Register to comment.