Ear screeching feedback - advice appreciated

I'm using Loopy via audiobus with jamup pro and find that if the volume on jamup is higher than what I'd call low, I get feedback on many effects/amps. I'm using irig1 as an input.

The input gain slider on loopy seems to have zero effect. Not quite sure what that is supposed to do.

I tried 2 different sets of headphones, thinking one with a mic attached might be picking up room sound but the one without the mic didn't help at all. Still feedback.

Anyway, any advice on troubleshooting would be greatly appreciated. Thx in advance.

Comments

  • Sorry to say, but the iRig will never give you great sound quality. It will always have some audio bleed or crosstalk between what is sending to earphones and what it is receiving in the mic input. Worst case is when the crosstalk creates feedback. This is ultimately a limitation of using a guitar input that uses the headphone jack.

    The solution is an audio interface. There are a broad range of interfaces that will work. See this list. http://auriaapp.com/Support/auria-audio-interfaces

    Also, keep in mind that the app you open first will be the only app allowed to adjust hardware mic gain. Thats probably why Loopy mic gain was nonfunctional.

  • @yepyep - I don't have an iRig, but it plugs into the headset jack on the iDevice, Correct? The headphones connection on the irig will not be affected by any mic on your headset, the 1/4 inch input jack will be the only audio source input. I don't have my iPad handy and my iPhone doesn't have jamup on it, but I think there is an input gain adjustment, in addition to the gain/vol knobs on the amps/fx, in jamup. Also, many of the amps are extremely high gain models (imho). Are you able to get acceptable volume when just using Jamup by itself? Also, you setup (channels) in AB with Jamup and Loopy might be helpful to know, as well as version # and iDevice and iOS.

  • Thanks guys. Good input.

    @Ganthofer - yes, iRig plugs into the headset jack & yes, audio is fine in jamup on its own. No feedback. There is a gain adjustment in the app. My poor man's solution has been to turn the volume of loops way down in loopy then the overall volume on ipad to the max. Kind of works.

    I was thinking the iRing possibly was trying to take the input of both the guitar 1/4 and the headphones somehow. Maybe not, or maybe the internal ipad mic was still active.

    Will look at settings & check audio interface suggested by @hmtx

    Appreciate the input.

Sign In or Register to comment.