Starting several tracks simultaneously .

Hello, everybody.

Hello guys,

I'm playing in a duo now and we have not so "straight" structure of songs: for example we can play verse/сhorus with beat and pads playbacked and then there is an inprovisation with no rytm section and then verse/chorus again...It's not the point for us to just mute the playback and then to turn in on, need some more freedom. So we use Loopy HD, although it's more sampler function, not a looper one, but anyway here we stock:

I use presonus audio box 44 audio interface and FCB foot controller. I guess it would be nice to send different tracks to different outputs-so FOH engineer could control balance and EQ. So first problem is routing from Loopy. I know this is gonna be solved in masterpiece edition and for now I do use a method from some guy here-using an audiobus, routing to Cubasis and send to outputs from there-and this works. But the real issue in this case is damn simple.....hitting several buttons on controller simultaneously. Trust me- I've spent last week try to find a solution on laptop daw, checked the Samlitude, Cubase, Ableton-it's amazing but you can not move the loop range along with moving through the markers....nowhere....But anyway back to iPad:

PLEASE ADD THE GROUP FEATURE IN MASTERPIECE ADDITION!!!So we can trigger several tracks with one hit....than loopy will become a monster)

And meantime, does anybody knows a temporary solution? Some way to send 2 or 3 midi messages to loopy binding, to start several tracks simultaneously? I, ve tried to hit 2 buttons on FCB...no way...

Much appreciate any help in advance)

Comments

  • MIDI Designer is an iPad app that can be set to receive one message (ie from FCB) and send multiple messages (ie to multiple Loopy tracks).

  • +1 on MIDI Designer. I use MD for this exact use case.

  • Hello, guys! The trick with MIDI designer worked perfectly, muuuuch thanks!Although spent a night getting it's interface, but ...whatever) The only strange thing I noticed is about velocity parameter: when I touch the super control button on the screen it triggers slave buttons every time, but using midi keyboard (tested with it) I have to push the key with power-so I guess the velocity sender is higher. I intuitivly narrowed the velocity range of buttons (from 0-127 to 49-50) and now it seems to work well...

    Tnx again,

Sign In or Register to comment.