Imported loops not showing up in Loopy

edited May 2016 in Support and Feedback

Hi all - this is a strange issue and i was wondering if anyone else is experiencing similar things. I uploaded a few samples into loopy via Itunes interface which i was able to access by using the "import" function on a given track. the samples would show up as "User Loops". but now only two show up. I've tried to add more and they do not show up in the "user loops" menu.
The ipad has plenty of memory, so it does not appear to be a space issue - also the files show up in the Itunes interface...anyone have a similar issue and know what to do about it?

Best,
EPD

Comments

  • That's weird, @epd242! Are they all the same file format? Loopy recognizes caf, aiff, aif, mp3, wav, mp4 and m4a.

  • I'm having the same issue. Tried several formats even tried a zip. The loopy screen said "extracting" but the loops aren't showing up.

  • Reinstalling fixed it

  • Hi Nmoore - by reinstalling it do you loose your previous work?

Sign In or Register to comment.