Loopy Crash or Loud high pitched whine out of headphones with UCX

edited August 2012 in General
I tried testing the Fireface UCX and Loopy HD about blew my eardrums out with an extremely loud high pitch whine (like fire alarm ) in the headphones. Upon further testing Loopy HD now crashes immediately upon opening.

I also tried out another new recording app, Auria and it worked great so I know it's not the fireface UCX.

I am using a UCX in CC mode, ipad3(iOS5.1.1)

Comments

  • Damn - I'm sorry to hear that, @Gtodd! I'm working on a point release with some tweaks, and if you'd be willing to help out, I'd love to send you some pre-releases to try out with the UCX. I'm sending you an email now.
  • @Gtodd: same crash and same noise for me but with TASCAM US-800.
    With my US-800 I can record ONLY from Ch 1 and 2.
    Just select other channels, Loopy crash.

    Try.
  • Happy news from @Thore: The point update I'm working on today appears to fix this problem. I'll release it over the next week or two.
Sign In or Register to comment.