Language on loopy

My loopy is in Japan how to make in uk ?

Comments

  • Sounds like you might have been playing with the system languages/keyboards, which has iOS thinking you prefer Japanese =) You’ll need to go into system settings, General, Language & Region, and make sure the language settings there are correct. Also check the “Keyboard” section, too.

Sign In or Register to comment.