Loopy + DrumJam sync (without mic)

Hi,
I've googled quite a bit and read a few threads on the forum here.
Getting Loopy to record from DrumJam is proving quite difficult!
Would it be possible to post a sticky about this perhaps? Something about how clock sync is supposed to work in general.
I read that sync should only be specified in one direction, is that correct?

I also tried using Audiobus (DrumJam input --> Loopy HD output). This caused DrumJam to be muted, I'm not sure why.
I managed to get them in sync (without Audiobus) using midi. However, recording the DrumJam output also picked up the headphone mic! I had monitoring and live input recording off.
Now I cant remember exactly what settings I had to have it even working this way.. it's a bit confusing.
I would prefer not to use audiocopy as that seems a bit more like file management stuff and I want to stay in the musical flow :)

Hopefully it's something simple and obvious that I'm missing here..

Thanks for a fantastic app!

Comments

  • owiowi
    edited February 2016

    in loopy: settings>clock sync (midi sync=on)>clock destinations>drum jam (check),
    in drum jam: settings>midi setup>in channel 1/input connections>loopy hd=clock input (check).
    then loopy is midi master (starts and stops drumjam, sets tempo for both apps).
    if you want to record dj in loopy you should do this inside audiobus(dj=input, loopy=output). when you have connected an audio interface to the ipad you won´t record through the built in mic (ipad) or headphone mic.

  • Thanks! I eventually got audiobus working which solves the input (I have to manually switch off the mic in inputs which is ok). It also now means I can use the monitor without that acivating both headphone and built in mic!

Sign In or Register to comment.