Loopy + Audiobus = problem

edited February 2016 in Support and Feedback

Once updated Loopy (1.5.1) and AudioBus (2.3.2), some strange things happen between them. Often the touch does not work and to activate a track with foot-controller to record, you are always running in the waiting and never starts recording.
Can anyone tell how to fix it? Thanks,

Comments

  • (air1, ios 8.4, loopy 1.5.1, ab 2.3.2, korg nanopad2, kmi softstep 2) everything works as expected.
    @maya, please explain your setup a little further.

  • It is that it takes about 15 seconds or more to stabilize and does not respond to commands that time.

  • edited February 2016

    @maya - I think what @owi was asking, is that you provide the details of your hardware and such. Like iDevice, all Version numbers, hardware interface connected to iDevice, etc.

    For example: iPhone 5C, iOS 9.2.1, Loopy HD 1.5.2, AudioBus 2.3.2, Puc+ to FCB1010

  • ok, excuse-me @owi
    iPad mini retina 16Gb (4Gb free), iOS 8.4.1, Loopy HD 1.5.2, Audiobus 2.3.2,
    thanks

  • @maya - what kind of foot controller do you have? How is it connected (Bluetooth, USB to CCK, Midi 5 pin Din to what interface, ...???) Recording from Built-in mic, external mic, guitar, other iOS music Apps, ????

    So basically, before upgrading Loopy HD and AudioBus it worked (touch and midi bindings)? Nothing else was changed? Have you tried Loopy HD with all other Apps closed and is it the same with the touch and foot controller?

  • @Ganthofer
    I uninstalled and installed again today, I was timing issue without any other open app.
    I believe it was very full of temporary files. If there are more problems, I will report on this topic.
    Thank you

Sign In or Register to comment.