Is the Solo Track binding working correctly?

I would like to do something like the Boss looper. I turn off count in and count out. Add a couple of Solo Track bindings. Then, with a session reset I start recording with a touch to my midi controller track one. So far so good, track 1 starts recording. Now I start a new track, hitting a button for a track 2. What I'd expect to happen is the first track stop recording and mutes, and the second starts recording. As in Solo track! Instead, the first track stops recording, good, and keeps playing, bad. The second track does record. Once I tap the second track button again, the track just plays. From here solo track works as I'd expect, each button hit mutes the other track(s) and starts to play.

I am using the latest beta from test flight, FWIW

Comments

  • Under Advanced Functions in the bindings option I see "Toggle record, mute, then record next track". Maybe that would work?

  • It might so long as i could stop recording the "next" track I got to without going to yet an additional track.

  • its easy to delete the recording you don´t want before it´s going to play back.

Sign In or Register to comment.