Loopy HD clock sync issue

I'm using Loopy in a live setting where it is the master clock, and controls the tempo of apps like Echopad. I have turned off Ableton Sync as Echopad isn't yet supported, but Loopy isn't playing nicely as bpm control anymore with its default settings.

With Midi Sync on, the clock source by default is set to Virtual Midi, and the Destinations are whatever apps recognise the clock PLUS Virtual Midi. Therein is the problem - with this setting, Echopad doesn't recognise the clock bpm correctly if at all, but if I deselect Virtual Midi as a Destination, all is well.

However, Loopy ALWAYS defaults to the setting with Virtual Midi checked as a destination and source. Before the recent update that included Ableton Sync, I never had this problem...

Comments

  • Hey Alan - d'oh, sorry about that. I'll sort that out in the next update so that it doesn't keep selecting the Virtual MIDI source/dest.

  • Thanks Michael!

  • It'll be interesting to see if apps like Echopad integrate Ableton Link. I had three different iOS devices running in perfect unison via Link last night--and it took ZERO time to set up. Just connect to the network, fire up Audiobus and boom. Done. So simple and stable... But I can see how developers will have to mull the ROI on a new integration like Link on a relatively mature app.

Sign In or Register to comment.