Loopy midi out of sync

Hi I will try to explain my problem, sorry for my English. I am using loopy in a little bit unusual combination. I have Loop Station RC-300 and I want to expend number of loops which I can use. So I connected Midi out from Boss RC-300 to Midi Foot Controller FCB1010 Midi In. Then Midi Out from Behringer FCB1010 to Midi In Alessis IO DOCK II. It took me some time to synchronize it but I did it and everything was running perfectly. I prepare drums loops in Cubase using Addictive Drums and import them in iPad (4TH GEN) and into Loopy. (RC-300 drums are too simple.) I was using it to record guitar through Axe-FX II XL+ and with combination of switches on RC-300 and FCB1010 I was able to control Bindings and compose song “from scratch”, (as I play) As I says everything was perfect until last IOS update 9. Very soon 9.0.1. came but didn’t change anything. Problem that when I press start on Boss RC-300 (Which is master unit for midi signal) loops in Loopy and in RC-300 are not in sync. For example I set up rhythm of 150 bpm in RC-300 and record two guitars in RC-300. Drums in Loopy (which are recorded in exactly same speed 150 bpm) are slightly out of sync and I can see in loopy how bpm numbers are fluctuating from 150 to 154 bpm and is getting out of sync. Also sound of recorded guitar in loopy is distorted. Tried everything for days but cant make it work. I hope I was able to explain it. I will appreciate any help. Thank you.

Comments

  • Sorry to hear that @desnica! I'm having trouble reproducing this problem on my end - just so we can get the obvious out of the way: have you tried rebooting your iPad?

  • Hi Michael
    If you mean turning it off and on, yes, many times. No change. I only know that FCB1010 is not a problem because if I go directly from Midi out Loop Station RC-300 to Midi in Alesis IO Dock II, (where iPad is connected) same thing happened. I didn't change any settings, but I triple checked all of them, all parametars are the same, only thing has changed is IOS update. Sincerely Goran

  • Hi Michael
    I noticed that when iPad (running Loopy through Alesis io Dock II) and is not connected with midi cable to RC-300 the panel on the side with BPM clock is lighting steady and everything is working OK, but as soon as I connected MIDI (to Alesis io Dock) that panel starts to flicker, and bpm clock is starting to change. Plus-minus 2 or 3 numbers up, never down. I don't know if this helps but I am trying on my side everything it comes to my mind. I really love loopy and all my music is based on connection between RC-300 and loopy., so now everything is useless....
    Really appreciate your help.
    Goran

  • edited September 2015

    Thanks for the extra info @desnica - that sounds pretty much as expected. That flickering you're seeing is an indication that the incoming MIDI signal is very unstable and that Loopy is having to update its clock very frequently: not a good sign. I've discovered another big problem with MIDI on iOS this week, and reported it to Apple - it wouldn't surprise me if they've introduced some other issues with iOS 9 too, and it might just be a matter of waiting.

    Proceeding with the assumption that it's Loopy though (as there's nothing I can do if it's something else =)), I'd suggest trying out some other apps to see how they sync to your source (not DM1, Patterning or Sector though, because they're all using the same sync engine as Loopy!).

    However: If this is important to you, I'd suggest laying off iOS 9 for a little while. We (subtly =)) suggest this to our users for every major iOS update. Apple mess stuff up quite frequently with the first major update (it happens to us all, it's not just Apple), and often it takes a few updates to work out the kinks. In short, let somebody else blaze the trail, and wait a few months.

    If you're lucky, Apple are still signing iOS 8.4.1 installations, so you may still be able to downgrade.

Sign In or Register to comment.