Loading random sessions in Loopy crashes Loopy, Auria

Hi everyone
I'm quite worried about my current setup, as I'm planning to use it live, but it seems extremely unstable and it crashes frequently and unexpectedly.
I'm running iOS 8.4.1, disabled all auto-updates for email and such, I'm using it in airplane mode - no wifi or bluetooth.

I have an Audiobus session wich looks like this:

Auria (Sub1 + Sub2) >> [no FX] >>> Loopy HD

In Auria, I have 9 tracks (I'm using Akai EIE as an audio interface, had the same beheaviour with a Focusrite Scarlett 8i6):

  • Input 1 [Microphone] (SUB1)

  • Input 2 [Guitar] (SUB2)

  • Loopy track 1 [Channel Strip] (SUB3)

  • Loopy track 2 [Channel Strip] (SUB3)

  • Loopy track 3 [Channel Strip] (SUB3)

  • Loopy track 4 [Channel Strip] (SUB4)

  • Loopy track 5 [Channel Strip] (SUB4)

  • Loopy track 6 [Channel Strip] (SUB4)

  • Loopy Metronome [Channel Strip] (SUB 5)

I use Turnado as AUX 1, to effect my voice and 3 of the loops (the other 3 I just leave uneffected [guitar loops)

Even though I used to have an Audiobus crash when loading Auria (it would send me to the home screen and then the lane would be gone) I kinda found a workaround leaving an empty session in Auria before quitting (yes, it's pretty unconfortable) and loading the Auria session once everything has been opened.

So my main concern right now is that Loopy randomly crashes when loading a new session - it doesn't matter if the session is on play or pause, and it doesn't always happen with the same session - when this happens, both Loopy and Auria stop working, and it's a mess.

as I said, I'm trying to create a stable setup for live performance and so far I'm really worried that this will happen for some reason or another while performing live.

I'm also using two midi controllers via the hub inputs on the Akai EIE - KMI Softstep (v1) and Korg NanoKontrol (v1).

please let me know if I can supply any extra information or screenshots
thanks,
Guido

Comments

  • a few screenshots that might help...

  • D'oh - I'm sorry to hear that @_latinoise =(

    Make sure you've got a reasonable amount of free disk space (a few hundred mb should suffice, but a gig or more is best). If that's not it, would you send me some crash logs the old fashioned way?

  • edited September 2015

    @Michael said:
    D'oh - I'm sorry to hear that _latinoise =(

    Make sure you've got a reasonable amount of free disk space (a few hundred mb should suffice, but a gig or more is best). If that's not it, would you send me some crash logs the old fashioned way?

    hey @Michael, sorry, I just saw your comment.

    well it's an iPad Air, almost brand new, pretty much empty with the exception of the music apps I've installed...
    I'll try to make it crash again (it happened more often but only once in the last 3 times we rehearsed)
    btw I should install iTunes to have that crash log folder, right?
    thanks!

  • Right, okay - so much for theory number one. We'll have to do some diagnosticating - and yep, you'll need iTunes installed (it's a pain, I know, but I can't uniquely identify crash logs from my end!)

  • @Michael said:
    Right, okay - so much for theory number one. We'll have to do some diagnosticating - and yep, you'll need iTunes installed (it's a pain, I know, but I can't uniquely identify crash logs from my end!)

    don't worry, I'll install it, it's for a good cause :P
    I don't have the iPad with me right now, I'll probably be able to do some testing after my gig on saturday... btw, if O had crashes before installing iTunes, will I'll be able to get those files already once I do? or do I have to make some new tests until it crashes?

  • You should be able to see the crashes, I think, yeah. I hope =)

  • edited October 2015

    @Michael said:
    You should be able to see the crashes, I think, yeah. I hope =)

    so, there's quite a few crash logs.... 10 from Loopy, 60 from auria, 20 from Audiobus...
    what's a bit weird is that all of them seem to be from before september 15th although my last crash was last week...
    also, I opened all the loopy crashes and, although I don't understand most of it, all of the say iOS version 8.3.... I've updated to 8.4.1 for a while now.

    anyway, the crash log might give you some hint anyway, as it seemed like what triggered the problem was always the same.... what file(s) would you like me to send you?

  • Okay - send over the Loopy crashes, and I'll take a look.

  • sorry it took so long, here are all the loopy crashes I could find

  • Hmm, these all seem to be Loopy 1.4.17 - have you tried the latest version?

  • @Michael said:
    Hmm, these all seem to be Loopy 1.4.17 - have you tried the latest version?

    well I have updated it since then... and again today - actually I had a few crashes, again while loading sessions, even with the MiMix setup... fortunately, yesterday at a gig it went fine... let me sync later today and see if there's any new crash reports I can upload, thanks!

  • @Michael this is the only new crash report, apparently...

  • Oh, bugger - not much info in that one, unfortunately.

Sign In or Register to comment.